Blogilo Error: Cannot connect to database.

Blogilo es uno de los editores de blogs más completos e intuitivos hasta la fecha. El inconveniente es que a los usuarios de Gnome al intentar iniciar el Blogilo les puede devolver el siguiente error:

Para solucionar éste error debemos instalar el siguiente paquete libqt4-sql-sqlite:

sudo aptitude install libqt4-sql-sqlite

Después de haber instalado el paquete ya tendríamos que poder iniciar el Blogilo sin errores.

=-=-=-=-=
Powered by Blogilo